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ВВЕДЕНИЕ 

Отличие векторной графики и растровой графики 

Основное отличие векторной графики и растровой заключается в том, 

что растровая графика основана на пикселях, то есть на точках, а векторная – 

на геометрических фигурах. Исходя из этого, можно сделать вывод, что 

растровая графика легче строится, тем самым не ограничивает создателя 

ничем, можно сделать абсолютно любые переходы цветовой гаммы, размытие 

и другие эффекты, при этом сэкономив на объеме (весе) изображения. 

Векторная же графика немного примитивнее, поскольку строится из фигур. 

Например, представьте изображение заката солнца, построенного из миллиона 

цветных точек. А теперь представьте эту же картину, построенную из 

геометрических фигур. Сложно предположить сколько математических 

формул нужно применить для реализации такой картинки из геометрических 

фигур, для того чтобы реализовать плавный переход цвета от одного к 

другому. В этом преимущество растровой графики перед векторной. 

Преимуществом векторной графики является то, что выполненный 

рисунок, благодаря тому, что он построен из фигур, можно изменять в размере, 

не теряя качества отображения. Растровая графика такого не позволяет, и при 

увеличении рисунка теряется качество. 

Применение векторной и растровой графики 

Растровая графика применяется для коррекции фотографий, в веб-

дизайне, полиграфии. Важно понимать, где удобно использовать растровую 

графику, а где векторную. 

Например, для разработки логотипа компании используют векторную 

графику, очевидно для чего это делается: логотип можно будет увеличивать до 

любых размеров, не теряя в качестве, что в дальнейшем может пригодиться 

для печати на огромных баннерах или простых визитках. 

Для изготовления буклета проще использовать растровую графику, ведь 

его в дальнейшем не надо будет увеличивать или уменьшать, какой размер 

ему зададут, таким он и будет распечатан. 

В веб-дизайне все обстоит немного иначе: при работе используется 

как растровая графика, для создания основы макета, фона, общих элементов, 

так и векторная для прорисовки иконок, логотипов и других элементов. 
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ВЕКТОРНАЯ ГРАФИКА 

Графический редактор CorelDraw 
CorelDraw представляет собой прикладную программу, которая 

используется для работы с векторной графикой и представляет собой 

интегрированный объектно-ориентированный пакет программ для работы с 

иллюстративной графикой. Слова "интегрированный пакет" отражают то, 

что CorelDraw представляет собой программу, ориентированную на 

решение не одной какой-либо четко поставленной задачи, а на решение 

множества различных задач, возникающих при работе пользователя в 

определенной прикладной области, а именно в области иллюстративной 

графики. 

Иллюстративная графика представляет собой прикладную ветвь 

машинной графики, сравнительно недавно выделившуюся в автономное 

направление, наряду с графикой деловой, научной и инженерной. К области 

иллюстративной графики относятся в первую очередь рисунки, коллажи, 

рекламные объявления, заставки, постеры – все, что принято называть 

художественной продукцией. Объекты иллюстративной графики отличаются 

от объектов других прикладных областей своей первичностью и не могут 

быть построены автоматически, без участия художника или дизайнера по 

некоторым исходным данным. Такие графические изображения, как 

диаграммы (деловая графика), чертежи и схемы (инженерная графика), 

графики функций (научная графика), представляют собой лишь графический 

способ представления первичных исходных данных – как правило, таблицы 

(или аналитической модели, представленной в другой форме). В этом 

состоит их вторичность, производность. 

В CorelDraw используется объектно-ориентированный подход: все 

операции, выполняющиеся в процессе создания и изменения изображений, 

пользователь проводит не с изображением в целом или его частями, а с 

объектами – семантически нагруженными элементами изображения. 

Можно создавать стандартные объекты (круги, прямоугольники, 

тексты и т. д.), также пользователь может строить составные объекты и 

манипулировать с ними как с единым целым. Таким образом, изображение 

становится иерархической структурой, на самом верху которой находится 

иллюстрация в целом, а в самом низу – стандартные объекты. 

Объектно-ориентированный подход предполагает, что каждому 

стандартному классу объектов ставится в соответствие уникальная 

совокупность управляющих параметров или атрибутов класса. Если 

построен прямоугольник высотой 100 мм и шириной 30 мм, он залит 

красным цветом и обведен синей линией шириной 2 пункта, его центр 

расположен в 100 мм по вертикали и в 50 мм по горизонтали от левого 

нижнего угла страницы, а угол наклона длинной стороны к горизонтали 

составляет 40°, то это экземпляр класса – объект, для которого 

зафиксированы значения управляющих параметров. Также для каждого 

стандартного класса объектов определен перечень стандартных операций. 
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Например, описанный выше прямоугольник можно развернуть, 

масштабировать, закруглить ему углы, преобразовать его в объект другого 

класса – замкнутую кривую. 

Объектная ориентация CorelDraw дает пользователю почти 

неограниченную гибкость в работе. Можно выделять отдельные объекты 

изображения и модифицировать их на любом этапе работы, что невозможно 

ни при работе с точечными изображениями, ни при использовании 

традиционных инструментов художника – бумаги, кисти, пера, красок, 

карандашей. 

Рабочая среда и интерфейс пользователя 
Запуск CorelDraw выполняется стандартными для Windows способами. 

После запуска программы на экране раскрывается представленное на рис. 1. 

главное окно CorelDraw с основными элементами пользовательского 

интерфейса. 

В левой части рабочего пространства расположен специфический для 

продуктов фирмы Corel элемент интерфейса – так называемая панель 

инструментов (Toolbox). Формально являясь просто одной из множества 

инструментальных панелей программы, она фактически предназначена для 

выбора рабочего режима и поэтому используется чаще других. Выбор 

режима осуществляется щелчком мышью на одной из кнопок панели 

инструментов – это называется выбором инструмента. С выбора 

инструментов начинаются практически все действия пользователя с 

объектами изображения. 

Если в тексте упоминается просто «панель инструментов», то имеется 

в виду именно эта панель, содержащая в себе основные инструменты 

пользователя. 

 

Рис. 1. Рабочая среда пользователя CorelDraw 
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Некоторые кнопки инструментов снабжены треугольником в нижнем 

правом углу. Он указывает, что на самом деле с кнопкой связан не один, а 

несколько инструментов. Чтобы увидеть все инструменты, после 

выполнения щелчка мышью следует задержать кнопку мыши в нажатом 

состоянии и на экране раскроется панель конкретного инструмента. На 

рис. 2 представлена панель, раскрывающаяся кнопкой инструмента Fill 

(Заливка). 

 

Рис. 2. Панель инструмента Fill (Заливка) 

В расположенной под строкой меню стандартной панели 

инструментов (Toolbar) расположены элементы управления, 

соответствующие наиболее часто выполняемым командам: открытию, 

сохранению и закрытию файлов иллюстраций, операциям с системным 

буфером обмена, режимам и масштабу просмотра иллюстраций. 

Ниже стандартной панели инструментов по умолчанию располагается 

панель атрибутов (Property Bar). Она представляет собой совокупность 

элементов управления, соответствующих управляющим параметрам 

выделенного объекта и стандартным операциям, которые можно выполнить 

над ним с помощью выбранного инструмента. Содержимое панели 

атрибутов может меняться. В CorelDraw она является основным рабочим 

инструментом пользователя. 

Вдоль правой границы окна расположена экранная палитра цветов 

(Color Palette). Она применяется для задания цвета заливки и обводки 

объектов изображения. 

У нижнего края рабочего окна CorelDraw находится строка состояния 

(Status Bar). В ней в процессе работы выводятся сведения о выделенном 

объекте и много вспомогательной информации о режиме работы программы. 

Создание нового документа 

По умолчанию после запуска программы CorelDraw всегда 

открывается окно документа. Если программа запускалась не щелчком на 

значке файла, созданного в CorelDraw, это будет новый документ. Если в 

процессе работы потребуется создать еще один новый документ, выберите 

команду New меню File (Файл) или просто щелкните кнопку New (Новый 

документ), расположенную в левой части стандартной панели инструментов. 

В результате раскроется новое окно документа CorelDraw с чистой 

страницей. 

В тех случаях, когда придется ссылаться на команду меню, в такой 

ссылке будут последовательно перечислены названия меню, подменю и 

собственно команды. Например, File → New (Файл → Новый документ).  

Иногда после создания нового документа требуется изменить 

принятые по умолчанию размеры печатной страницы. Эта операция 
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выполняется при помощи элементов панели атрибутов, внешний вид 

которой для ситуации, когда на рисунке не выделено ни одного объекта, 

представлен на рис. 3. 

 

Рис. 3. Панель атрибутов при отсутствии выделенных объектов 

Размер печатных страниц документа выбирается с помощью 

раскрывающегося списка Paper Type/Size (Тип/Формат бумаги), 

расположенного в самой левой позиции панели атрибутов. Размер печатной 

страницы не обязательно должен соответствовать формату бумаги, на 

которой потом будет распечатано изображение. Достаточно, чтобы он не 

превышал размеров листа. Если размер печатной страницы будет меньше 

размеров листа бумаги, то вокруг иллюстрации будут чистые поля. 

Также возможно создать многостраничный документ. У левого 

нижнего края рабочего окна CorelDraw находится панель, отображающая 

структуру документа . Добавление новой 

страницы происходит при нажатии кнопки со знаком «+». 

ЗАДАНИЕ 1. СОЗДАТЬ ПРОЕКТ «ДЕКОРАТИВНОЕ ПАННО ИЗ 

ПУГОВИЦ РАЗНОЙ ФОРМЫ» 

При создании проекта использовать все виды геометрических 

примитивов. 

Все созданные объекты располагаются на определенном уровне. 

Изменить положение в вертикальной «стопке» можно следующими 

способами: 

– Object → Order → …; 

– Можно использовать контекстное меню; 

– Или перетащить объект на другой уровень в докер окне – 

Диспетчере объектов (Windows → Dockers → Objects [Manager]). 

ТЕОРЕТИЧЕСКИЙ МАТЕРИАЛ 

Стандартные объекты 

Класс объектов «Прямоугольник» 

На рис. 4 показаны экземпляры объектов, относящихся к классу 

прямоугольников и вид панели атрибутов для прямоугольников. 

Верхний из представленных объектов – «классический» 

прямоугольник. Второй (расположенный ниже) объект – прямоугольник с 

закругленными наружу углами. У третьего объекта после создания были 

закруглены наружу три из четырех углов. У четвертого объекта после 

создания были закруглены вовнутрь все четыре угла, а самый нижний из 
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объектов после создания имеет скошенные углы. Для определения типа 

объекта надо выделить объект щелчком мыши и посмотреть на строку 

состояния. Если там появится сообщение (например, или

) – то это прямоугольник. 

 

 

 

 

 

 

 

 

 

 

 

Рис. 4. Экземпляры класса «Прямоугольник» 

Рамкой выделения называется группа из восьми маркеров (небольших 

квадратов с черной заливкой), обозначающих на экране габариты 

выделенного объекта или нескольких объектов. В центре рамки выделения 

находится маркер центра в виде косого крестика. Элементы рамки 

выделения используются при преобразованиях объектов. 

На панели атрибутов представлены элементы управления, содержащие 

параметры модели объекта (в данном случае – прямоугольника), и кнопки, 

позволяющие выполнять стандартные действия над объектами этого класса. 

Координаты середины. Два поля, содержащие точные значения 

координаты середины прямоугольника в текущей системе координат 

(обычно связанной с левым нижним углом страницы). Введя в эти поля 

новые значения, можно переместить прямоугольник. 

Высота и ширина. Значения в этих полях управляют геометрическими 

размерами прямоугольника. Меняя их, можно сделать прямоугольник 

больше или меньше. Строго говоря, в этих полях указываются не размеры 

объекта, а его габариты, то есть размеры рамки выделения для этого 

объекта. Отличие состоит в том, что стороны этой рамки всегда 
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параллельны осям координат. Поэтому, например, для квадрата, 

повернутого на угол 45°, значения ширины и высоты будут равны длине его 

диагонали. 

Коэффициенты масштабирования. В этих двух полях содержатся 

коэффициенты линейного растяжения или сжатия объекта. Меняя их, можно 

выполнять соответствующее преобразование объекта.  

Блокировка раздельного масштабирования. Если эта кнопка нажата, 

растяжение и сжатие объекта вдоль одной из сторон будет приводить к 

пропорциональному растяжению и сжатию вдоль второй стороны. 

Угол поворота. В этом поле содержится значение управляющего 

параметра операции поворота объекта. 

Вид отражения объекта. Объект можно отразить горизонтально или 

вертикально. 

Коэффициенты закругления углов. В этих полях содержатся значения, 

характеризующие относительные величины радиуса закругления каждого из 

углов прямоугольника. Значения выражены в процентах, за 100 % принята 

половина длины короткой стороны прямоугольника. 

Блокировка раздельного закругления углов. Если эта кнопка  нажата, 

изменение любого из четырех коэффициентов закругления приведет к 

автоматическому изменению остальных коэффициентов на ту же величину. 

Использование клавиш-модификаторов при построении 

прямоугольников 

Самый простой способ построения квадратов в CorelDraw: если 

строить прямоугольник, но в процессе перетаскивания указателя мыши по 

диагонали будущего объекта удерживать нажатой клавишу Ctrl, то при этом 

абрис строящегося объекта независимо от направления перемещения мыши 

остается строго квадратным. 

Клавиша Ctrl выполняет функции ограничителя не только в этой 

ситуации, но и в большинстве случаев при построении новых или 

преобразовании ранее построенных объектов. Удерживание ее в нажатом 

состоянии приводит либо к жесткому связыванию значений отдельных 

атрибутов объекта, либо к замене непрерывного интервала на ряд 

фиксированных значений. Например, если поворот объекта осуществляется 

при нажатой клавише Ctrl, то вместо плавного движения объект будет 

перемещаться «скачками» по 15 °. 

Построение прямоугольника перетаскиванием указателя мыши с 

удерживанием нажатой клавиши Shift делает возможным его построение от 

центра. Если все ранее построенные прямоугольники располагались так, что 

в точке начала перетаскивания указателя мыши оказывался угол, то теперь 

там оказался маркер середины. Этот прием очень удобен, когда заранее 

задано, где должен располагаться центр прямоугольника. 

Оба модификатора можно использовать совместно, то есть если при 

перетаскивании указателя инструмента Rectangle (Прямоугольник) 

одновременно удерживать клавиши Ctrl и Shift в нажатом состоянии, то 

будет построен квадрат «от середины». 
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Закругление углов прямоугольника 

Если в панели инструментов выбрать кнопку  – инструмент Shape 

(Форма), переместить его указатель на любой из расположенных в углах 

прямоугольника узлов и перетащить его вдоль любой из сторон 

прямоугольника, то по мере удаления указателя мыши от угла 

прямоугольника все четыре угла начинают закругляться. Чем дальше 

перетаскивается указатель, тем больше становится радиус закругления 

(рис. 5). 

 

Рис. 5. Закругление углов прямоугольника инструментом Shape 

(Форма) 

Использование инструмента Shape (Форма) не обязательно. При 

наведении указателя инструмента Rectangle (Прямоугольник) на один из 

узлов, расположенных в углах прямоугольника, форма указателя меняется, 

сообщая пользователю о том, что временно активизирован инструмент 

Shape (Форма). При смещении указателя с узла восстанавливается 

активность инструмента Rectangle (Прямоугольник). Указатель инструмента 

меняется и при наведении его на маркеры рамки. 

Для закругления только одного из его углов прямоугольника 

необходимо навести указатель инструмента Rectangle (Прямоугольник) на 

узел прямоугольника, и перед началом перетаскивания узла щелкнуть 

мышью. После щелчка сбрасывается выделение всех узлов, кроме того, на 

котором был выполнен щелчок. Теперь перетаскивание узла приводит к 

закруглению только выделенного угла прямоугольника. 

Перетаскивать узел вдоль короткой стороны прямоугольника можно 

«до упора». При этом один из пары узлов, образовавшейся из углового узла 

прямоугольника, перемещается мышью, а второй движется синхронно с ним 

вдоль смежной стороны. Перемещение прекращается, когда один из узлов 

(неважно который) достигнет середины стороны прямоугольника. 

Максимальный радиус закругления угла прямоугольника (100 %) 

равен половине длины его короткой стороны. 

Щелчком мыши можно перевести на панели атрибутов кнопку 

блокировки раздельного закругления углов  в отжатое положение. 

Например, при введении в левое нижнее поле из группы коэффициентов 

закругления углов значение и щелчке на любом другом поле той же панели 

закруглится левый нижний угол прямоугольника. 

Свойства выделенного объекта можно также увидеть в докер окне 

[Object] Properties (Windows → Dockers → [Object] Properties), 

расположенном вдоль правой границы окна. 

Класс объектов «Эллипс» 
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Класс объектов «Эллипс» включает в себя объекты, с геометрической 

точки зрения эллипсами не являющиеся, а именно секторы и дуги эллипсов, 

которые получаются из эллипса. 

В геометрии размеры эллипса определяются размерами его полуосей, 

в CorelDraw – размерами габаритного прямоугольника (совпадающего с 

рамкой выделения). Эллипс касается рамки выделения в тех местах, где у 

нее располагаются четыре средних маркера сторон. Большинство элементов 

панели атрибутов эллипсов аналогично элементам панели прямоугольников 

(рис. 6). 

 

 

 

 

 

 

 

 

Рис. 6. Экземпляры класса «Эллипс» 

Однако есть атрибуты, которые специфичны для эллипсов: 

‒ Ellipse (Эллипс). Эта кнопка  нажата в том случае, когда выделен 

объект, являющийся эллипсом. Нажатие этой кнопки при предварительном 

выделении сектора или дуги преобразует их в замкнутый эллипс. 

‒ Sector (Сектор). Эта кнопка  нажата, когда выделен сектор. Ее 

нажатие преобразует в секторы эллипсы и дуги. 

‒ Arc (Дуга). Эта кнопка  нажата, когда выделена дуга. Ее нажатие 

преобразует в дуги эллипсы и секторы. 

‒ Начало и конец дуги. В этих двух счетчиках  содержатся значения 

направляющих углов радиусов, соединяющих центр сектора или дуги 

соответственно с начальной и конечной точкой дуги. Направляющие углы 

задаются в системе координат, связанной с порождающим сектор или дугу 

эллипсом. Начало отсчета этой системы связано с центром эллипса, а 
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начальный луч (0°) соединяет центр и ту точку эллипса, которая находилась 

правее всех остальных в момент его построения. 

‒ Направление дуги. Эта кнопка  позволяет выбирать, которая из 

двух дуг, получившихся в результате разбиения эллипса на две части, будет 

построена: идущая по часовой или против часовой стрелки от начального 

радиуса к конечному. 

Если выбрать в панели инструментов инструмент Ellipse (Эллипс) и 

протащить указатель инструмента по диагонали габаритной рамки будущего 

эллипса, то произойдет изменение сообщений в строке состояния и значений 

в панели атрибутов в процессе протаскивания и после отпускания кнопки 

мыши на рисунке появляется эллипс в рамке выделения. 

Для определения типа объекта надо выделить объект щелчком мыши и 

посмотреть на строку состояния. Если там появится сообщение, такое как 

 – то это эллипс. 

Клавиши-модификаторы работают с инструментом Ellipse (Эллипс) 

точно так же, как с инструментом Rectangle (Прямоугольник). Удерживая 

клавишу Ctrl нажатой, можно построить не эллипс, а правильный круг. 

Клавиша Shift позволяет строить эллипс, растягивая его не от угла, а от 

середины габаритного прямоугольника. При удерживании одновременно 

обеих клавиш-модификаторов будет строиться круг от центра. Освобождать 

клавиши-модификаторы следует только после отпускания кнопки мыши. 

При нахождении узла построенного эллипса и перемещении на него 

указатель мыши, указатель инструмента Ellipse (Эллипс) должен смениться 

указателем инструмента Shape (Форма). Если нажать кнопку мыши и 

сместить узел в направлении к центру габаритного прямоугольника, а затем, 

не выходя за границу эллипса, сместить по часовой стрелке, то после 

отпускания кнопки мыши эллипс будет преобразован в сектор. При этом в 

строке состояния и панели атрибутов будут отображаться центральный угол 

сектора и направления ограничивающих его радиусов. 

Если при построении эллипса повторить описанную в предыдущем 

шаге последовательность действий, только на этот раз перемещать узел 

эллипса не внутри него, а снаружи, то в результате будет построена дуга 

эллипса, а не сектор. 

Если в процессе перетаскивания узла эллипса удерживать нажатой 

клавишу Ctrl, то центральный угол дуги или сектора будет меняться не 

плавно, а скачками по 15 °. Это бывает удобно при построении секторов и 

дуг заранее заданной величины. 

Аналогично прямоугольнику свойства выделенного эллипса можно 

также увидеть в докер окне [Object] Properties (Windows → Dockers → 

[Object] Properties), расположенном вдоль правой границы окна. 

Класс объектов «Многоугольник» 

К классу объектов «Многоугольник» в CorelDraw относятся 

многоугольники только правильные: выпуклые и звездчатые. В CorelDraw 

правильность многоугольника означает, что он состоит из отрезков прямой, 

соединяющих смежные пары равномерно размещенных по длине границы 
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эллипса (причем «равномерно» в смысле равенства центральных углов 

секторов, на которые эти точки разбивают эллипс). В выпуклых 

многоугольниках стороны ограничиваются этими точками, в звездчатых они 

продолжаются до пересечения с продолжениями других сторон того же 

многоугольника. 

Так же как прямоугольники и эллипсы, многоугольники могут быть 

модифицированы при помощи инструмента Shape (Форма) , изменяясь до 

неузнаваемости, но оставаясь при этом объектами того же класса. Примеры 

многоугольников CorelDraw приведены на рис. 7. 

 

 

 

 

Рис. 7. Объекты, принадлежащие к классу «Многоугольник» 

Для построения многоугольников, так же как для примитивов ранее 

рассмотренных классов, в CorelDraw предусмотрен специальный 

инструмент Polygon (Многоугольник). 

Рисунок на кнопке панели основных инструментов пользователя, 

раскрывающей панель объекта, определяется тем, который из инструментов 

использовался последним. Поэтому кнопка с пиктограммой инструмента 

Polygon (Многоугольник) может отсутствовать на панели инструментов 

пользователя Toolbox. Чтобы выбрать инструмент, достаточно раскрыть 

панель инструмента , какая бы пиктограмма ни была изображена на 

кнопке (для этого достаточно при щелчке мышью задержать кнопку в 

нажатом состоянии чуть дольше обычного), а уже затем щелкнуть нужную 

кнопку. 

В отличие от уже известных приемов построения примитивов, при 

работе с многоугольниками в подавляющем большинстве случаев 

приходится работать с элементами панели атрибутов не после, а до 

непосредственного построения примитива с помощью инструмента. 

Большинство элементов управления стандартные. Их внешний вид и 

назначение те же, что для эллипсов и прямоугольников. Остальные 
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элементы управления – специфические для объектов класса 

«Многоугольник». 

Количество узлов базового многоугольника. Значение этого счетчика 

определяет, сколько узлов будет равномерно размещено по границе эллипса, 

на базе которого строится многоугольник, задавая, таким образом, число 

сторон многоугольника, которые попарно соединят эти точки. 

Максимальное значение этого счетчика равно 500, минимальное – 3; 

Построение и модификация многоугольников 

Если выбрать инструмент Pоlygon (Многоугольник), щелкнув на 

панели инструментов соответствующую кнопку , и на панели атрибутов 

установить число узлов базового многоугольника равным 10, то теперь по 

умолчанию будут строиться десятиугольники. 

Если навести указатель инструмента Polygon (Многоугольник) на 

любой из узлов, расположенных в серединах сторон многоугольника, то 

форма указателя должна измениться, что говорит о том, что временно 

активизировался инструмент Shape (Форма). Удерживая клавишу Ctrl 

нажатой, можно перетащить этот узел по радиусу примерно на половину 

расстояния до центра. Вместе с «захваченным» узлом будут перемещаться и 

все остальные дополнительные узлы, размещенные в серединах сторон 

многоугольника. В результате может получиться фигура, похожая на 

сюрикен. 

Нажатие клавиши Ctrl при перетаскивании узлов многоугольника 

ограничивает свободу их перемещения движением по радиусам базового 

эллипса. 

При наведении указателя инструмента на основной узел, 

расположенный в одной из вершин многоугольника, и перетаскивании его, 

но уже не по радиусу, а по часовой стрелке вокруг центра, то в результате 

получим фигуру, которая утратит осевую симметрию, сохранив симметрию 

центральную. На рис. 8 видны узлы многоугольника в процессе 

перетаскивания инструментом Shape (Форма). 

 

Рис. 8. Модификация многоугольника, полученная 

 перетаскиванием узлов инструментом Shape 

Для определения типа объекта надо выделить объект щелчком мыши и 

посмотреть на строку состояния. Если там появится сообщение (например, 

или ) – то это многоугольник. 

Класс объектов «Звезда» 
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Вид звезды, которая будет построена, определяется видом 

пиктограммы, изображенной на кнопке  панели инструментов Toolbox 

пользователя. Примеры звезд CorelDraw приведены на рис. 9. Изменение 

значений на панели инструментов звезды приводит к установке новых 

параметров примитива Star (Звезда) или Complex Star (Сложная звезда), 

задающихся по умолчанию. 

 

 

 

 

 

 

 

 

 

Рис. 9. Объекты, принадлежащие к классу «Звезда» 

Инструмент Complex Star (Сложная звезда)  позволяет рисовать 

звезды, имеющие внутри пересекающиеся отрезки. 

Заострение углов звезды. Этот комбинированный элемент управления 

доступен только при работе со звездами. Чем больше значение этого 

параметра, тем острее лучи звезды (например, ). Геометрически оно 

означает количество узлов базового многоугольника, расположенных между 

парой узлов, соединенных его стороной. 

Для определения типа объекта надо выделить объект щелчком мыши и 

посмотреть на строку состояния. Если там появится сообщение (например, 

или ) – то это звезда. 

Спирали 

Несмотря на то, что сами по себе спирали достаточно редко 

используются как составные части изображений, их применение в качестве 

направляющих и траекторий позволяет добиваться очень интересных 

графических эффектов. 
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В CorelDraw представлены два вида спиралей: симметричные 

(которые в математике называются архимедовыми) и логарифмические. Для 

первых характерно то, что расстояние между двумя смежными витками 

спирали, измеренное вдоль радиуса, проведенного из ее центра, одинаково 

для всей спирали. В логарифмической спирали это расстояние равномерно 

увеличивается пропорционально некоторой константе – коэффициенту 

расширения спирали. Коэффициент расширения спирали измеряется в 

процентах. Например, значение этого коэффициента, равное 33,3 %, 

означает, что расстояние между последующей парой смежных витков на 

одну треть больше, чем в предшествующей паре витков. 

На рис. 10 представлены панели атрибутов для настройки спиралей и 

вид спиралей (симметричные, логарифмические). 

 

 

 

 

 

 

Рис. 10. Четырехвитковые спирали: вверху – симметричная, 

 посередине и внизу – логарифмические, 

 с коэффициентом расширения соответственно 15 % и 100 % 

Спирали не являются примитивами CorelDraw, и в CorelDraw нет 

класса объектов «Спираль», но для автоматизации построения спиралей в 

CorelDraw предусмотрен специальный механизм. Из-за этого все значения 

управляющих параметров спирали должны быть заданы с помощью панели 

атрибутов до построения самой спирали. Изменения значений, 

содержащихся в соответствующих элементах управления панели атрибутов 

при выделенной спирали, не оказывают на нее никакого влияния. Спирали 

строятся с помощью инструмента Spiral (Спираль), кнопка  панели 

инструментов пользователя. Внешний вид панели атрибутов после выбора 

этого инструмента: 
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Параметры (слева направо): 

– число витков спирали; 

– кнопка симметричных спиралей; 

– кнопка логарифмических спиралей; 

– коэффициент расширения. 

Надпись в строке состояния –  (Кривая на слое 1) говорит о 

том, что выделен объект класса «Кривая». Именно поэтому никакие 

дальнейшие модификации построенной спирали с помощью инструмента 

Spiral (Спираль) невозможны, а редактирование формы спирали 

выполняется приемами редактирования кривых инструментом Shape 

(Форма). 

Сетки 

Сетки, так же, как и спирали, не образуют отдельного класса объектов 

CorelDraw. Строящиеся с помощью инструмента Graph Paper (Диаграммная 

сетка) фрагменты изображений представляют собой группы упорядоченных 

одинаковых прямоугольников. Строить такие фрагменты с помощью 

инструмента Rectangle (Прямоугольник) чересчур утомительно, поэтому в 

CorelDraw этот процесс автоматизирован введением инструмента Graph 

Paper (Диаграммная сетка). 

Кнопка этого инструмента  расположена на панели вместе с 

инструментом Polygon (Многоугольник). Внешний вид панели атрибутов 

после выбора этого инструмента представлен на рис. 11. 

 

 

Рис. 11. Панель атрибутов после выбора инструмента Graph Paper 

(Диаграммная сетка) и построенная им сетка 

Сетка строится в следующей последовательности: в панели 

инструментов выбирается инструмент Graph Paper (Диаграммная сетка), 

далее на панели атрибутов задаются количества строк и столбцов будущей 

сетки, а затем указатель инструмента перетаскивается по диагонали 

прямоугольной области, которую должна занять сетка. Сетка всегда 

строится со столбцами равной ширины и строками одинаковой высоты. 

Ниже на рис. 12 приведены примеры создания декоративных панно. 

Число столбцов 

Число строк 
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Рис. 12. Примеры декоративных панно 

ЗАДАНИЕ 2. СОЗДАНИЕ КОНТУРНОГО РИСУНКА 

ТЕОРЕТИЧЕСКИЙ МАТЕРИАЛ 

Построение линий в CorelDraw 

Модель кривой 
В основе, принятой в CorelDraw модели линий лежат два понятия: 

узел и сегмент. 

Узлом называется точка на плоскости изображения, фиксирующая 

положение одного из концов сегмента. Сегментом называется часть линии, 

соединяющая два смежных узла. Узлы и сегменты неразрывно связаны друг 

с другом: в замкнутой линии узлов столько же, сколько сегментов, а в 

незамкнутой – на один больше. 

Любая линия в CorelDraw состоит из узлов и сегментов, и все 

операции с линиями на самом деле представляют собой операции именно с 

ними. Узел полностью определяет характер предшествующего ему сегмента, 

поэтому для незамкнутой линии важно знать, который из двух ее крайних 

узлов является начальным, а для замкнутой – направление линии (по 

часовой стрелке или против нее). По характеру предшествующих сегментов 

выделяют три типа узлов: начальный узел незамкнутой кривой, 

прямолинейный (Line) и криволинейный (Curve). На рис. 13 промежуточный 
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узел 1 и конечный узел – прямолинейные, а промежуточный узел 2 – 

криволинейный. 

В средней части строки состояния для кривой выводится обозначение 

класса объекта – (Кривая на слое 1), а также количество узлов этой кривой. 

 

Рис. 13. Сегменты и узлы линии 

На рис. 14 видно, что узлы линии отображаются на экране в виде 

небольших квадратиков с закругленными углами. 

 

Рис. 14. Узлы линии 

Тип узла определяется по взаимному расположению его 

направляющих (управляющих) точек. 

Для узлов, смежных хотя бы с одним криволинейным сегментом, 

имеется еще одна классификация типов: они подразделяются на точки 

излома (Cusp) и сглаженные узлы (Smooth). Частным случаем сглаженного 

узла является узел симметричный (Symmetrical), но таким может быть 

только узел, расположенный между двумя криволинейными сегментами. 

Все компоненты узла, представленные на рис. 14, отображаются на 

экране, только если этот узел предварительно выделен с помощью 

инструмента  Shape (Форма). 

Со стороны примыкания к выделенному узлу криволинейного 

сегмента отображается так называемая направляющая (управляющая) точка. 
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На экране она показана в виде зачерненного кружка, соединенного с узлом 

штриховой линией. Эта штриховая линия совпадает с касательной к 

криволинейному сегменту в точке его вхождения в узел. Чем дальше 

направляющая (управляющая) точка располагается от узла, тем медленнее 

криволинейный сегмент отклоняется от касательной по мере удаления от 

узла. При выделении узла, разделяющего два криволинейных сегмента, на 

экране отображаются четыре направляющих точки – с обоих концов 

каждого сегмента (рис. 14). 

Точки излома 
Узел называется точкой излома в том случае, когда касательные, 

проведенные в узле к двум прилегающим к нему сегментам, не лежат на 

одной прямой, образуя угол, отличный от развернутого. Примеры точек 

излома приведены на рис. 15. 

 

Рис. 15. Точки излома 

Сглаженные узлы 
Узел называется сглаженным, если касательные, проведенные к двум 

прилегающим к нему сегментам, лежат на одной прямой. Примеры 

сглаженных узлов приведены на рис. 16. 

 

Рис. 16. Сглаженные узлы 

Узел, лежащий на стыке двух прямолинейных сегментов, не может 

быть сглаженным, даже если оба сегмента лежат на одной прямой. Это 

объясняется тем, что узлы должны сохранять свой тип при перемещении, а 

смещение такого узла в направлении, перпендикулярном примыкающим 

сегментам, нарушило бы условие сглаженности. поскольку прямолинейные 

сегменты не могут деформироваться. 

Симметричные узлы 
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Симметричным называется сглаженный узел, направляющие 

(управляющие) точки которого равноудалены от него. В отличие от точек 

излома и сглаженных узлов, симметричные узлы используются достаточно 

редко. Симметричные виды узлов приведены на рис. 17. 

 

Рис. 17. Симметричные узлы 

Замкнутые, разомкнутые и соединенные линии 
В CorelDraw существует классификация линий, которая построена на 

рассмотрении количества и состояния крайних узлов линии.  

Крайним узлом называется узел линии, смежный только с одним ее 

сегментом. Узел линии, не имеющий предшествующего сегмента, 

называется начальным. 

Линия, имеющая начальный узел, называется незамкнутой (Open 

curve). Линия, в которой крайние узлы отсутствуют, называется замкнутой 

(Closed curve). В замкнутой линии роль начального и конечного узла 

выполняет один и тот же узел, поэтому у него есть и предшествующий, и 

последующий сегмент. Таким образом, в замкнутой линии начальный узел 

отсутствует, хотя на экране при выборе узлов инструментом Shape (Форма) 

тот узел, в котором произошло замыкание линии при построении, обозначен 

увеличенным квадратом с закругленными углами, так же, как начальный 

узел. Соединенные линии – это объекты, состоящие из нескольких ветвей 

(Sub path), каждая из которых представляет собой замкнутую или 

незамкнутую линию. Соединенные объекты возникают, в частности, при 

выполнении операции соединения объектов командой Combine (Соединить) 

и при преобразовании в кривые других объектов (например, текстов). 

Главным отличительным признаком соединенного объекта является наличие 

нескольких узлов, отмеченных увеличенными квадратиками, в одном 

объекте. Сведения о наличии в выделенном объекте нескольких ветвей 

выводятся в строке состояния после количества узлов при выделении линии 

инструментом Shape (Форма). На рис. 18 приведены линии: замкнутые, 

разомкнутые и соединенные. 

 

Рис. 18. Примеры замкнутых (слева), разомкнутых (в середине), 

соединенных (справа) линий 
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Преобразование объекта с особыми свойствами (прямоугольник, 

эллипс, многоугольник) в кривые 

Построим объект – окружность, выделим его. На рис. 19 показана 

строка свойств (объект – Эллипс). Для преобразования объекта в кривую 

нужно нажать в строке свойств крайнюю правую кнопку – Преобразовать в 

кривые (Ctrl+Q). 

 

Рис. 19. Строка свойств (объект – Эллипс) 

Выполнить преобразование объекта в кривые можно также при 

помощи команды Object →Convert To Curves. 

После завершения операции преобразования на объекте появятся 

узловые точки. Действия по преобразованию узла можно производить, если 

этот узел предварительно выделен с помощью инструмента Shape (Форма). 
Строка свойств для редактирования формы объектов появляется после 

выделения узла (на рис. 20 – верхний узел Symmetrical). 

Например, преобразовать симметричный узел в острый (Cusp) узел 
можно с помощью указанной кнопки в строке свойств. 
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Рис. 20. Преобразование объекта в кривые 

При помощи кнопки  осуществляют преобразование в гладкий узел 

(Smooth). 

Для добавления узлов кривой – в строке свойств кнопка «добавить 

узел» (+), или – двойной щелчок по кривой. Для удаления узла применяют 

кнопку «удалить узел» (-). Можно пользоваться контекстно-зависимым 

меню. 

На рис. 21 приведены изображения, созданные преобразованием 

объектов в кривые. 

 

Рис. 21. Изображения, созданные преобразованием объектов в кривые 

Примеры создания контурного рисунка представлены на рис. 22. 

     

Симметричный 
узел 

Строка 
свойств 
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Рис. 22. Контурные рисунки 

ЗАДАНИЕ 3. СОЗДАТЬ ЛОГОТИП И ПРОЕКТ НАДПИСИ С 

ПРИМЕНЕНИЕМ ЭФФЕКТА POWERCLIP ДЛЯ ЛЮБОЙ 

КОМПАНИИ ПО ВЫБОРУ 

При создании проектов можно использовать: 

– форматирование текста, 

– текст вдоль кривой, 

– преобразование текста в кривые. 

ТЕОРЕТИЧЕСКИЙ МАТЕРИАЛ 

Рассмотрим, например, как создается логотип Красногорского 

телевидения. Ниже на рис. 23 представлен результат разработки логотипа. 

 

Рис. 23. Пример созданного логотипа 

Последовательность создания показана ниже на рис. 24 – рис. 26. 

Выберите инструмент Ellipse, нажмите и удерживайте клавишу Сtrl, 

нарисуйте окружность с помощью мыши (если не держать клавишу Ctrl, то 

получается эллипс). 

Выделите окружность. Вокруг окружности появится рамка из восьми 

чѐрных квадратиков. Установите указатель мыши на одном из угловых 

квадратов, обрамляющих окружность. Указатель мыши будет выглядеть 

как перекрещенные стрелки. Нажмите и удерживайте клавишу Shift. Затем 

нажмите и удерживайте левую кнопку мыши. Передвигайте мышь, чтобы 

увеличить / уменьшить размер окружности. При нажатой клавише Shift 

масштабирование окружности происходит относительно еѐ центра. 

Таким образом строим все окружности, построенным объектам 

назначаются цвета заливки, а также параметры контурных линий (рис. 24), 

так третью окружность заливаем красным цветом. 
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Рис. 24. Окружности, построенные из центра вращения 

Создаем текст – слово Красногорск. Далее применяем команду Fit 

Text To Path к слову Красногорск, указывая в качестве пути третью 

окружность (рис. 25). 
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Рис. 25. Текст по пути 

Добавляем белый треугольник и буквы ТВ (рис. 26). 

 

Рис. 26. Добавляем треугольник и буквы ТВ 

CorelDraw. Применение эффекта PowerClip 

Требуется получить надпись при помощи инструмента PowerClip 

(рис. 27). 
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Рис. 27. Надпись, созданная при помощи инструмента PowerClip 

PowerClip — эффект, который предоставляет способ размещения 

объектов; при этом один объект располагается внутри другого объекта – 

контейнера. В CorelDraw можно размещать векторные объекты и растровые 

изображения, например, фотографии, внутри других объектов или 

контейнеров. Контейнером может быть любой объект, например, фигурный 

текст. При помещении в контейнер объекта, который больше контейнера по 

размеру, объект, который называется содержимым, обрезается по форме 

контейнера. 

Импортируйте растровое изображение (рис. 28). Для вставки 

растрового изображения используется команда File → Import 

(Файл → Импорт). При этом можно определить условия вставки (вставить 

только часть исходного изображения или изменить при вставке его 

исходные размеры), хотя те же операции можно выполнить и после вставки 

изображения. 

Изменить размер изображения можно при помощи инструмента 

Pick (Выбор) или выбрав команду Bitmap → Resample (Точечный 

рисунок → Изменить размер). Также при помощи указанной команды 

можно изменить разрешение растрового изображения в зависимости от 

требуемого результата. 

Инструмент Shape (Форма) позволяет получить изображение 

произвольной формы. При этом можно добавлять или убирать узловые 

точки кривой. 

При помощи инструмента Knife (Нож) можно разрезать изображение 

по произвольной кривой. 

Инструмент Eraser (Резинка) позволяет удалить части изображения, 

при этом цельные фрагменты можно отделить друг от друга при помощи 

команды Object → Break Apart. 

Порядок выполнения работы по созданию надписи при помощи 

инструмента PowerClip. 

Создайте надпись (рис. 28). Надпись можно преобразовать в кривые 

(Object→Convert to Curves), изменить форму надписи, убрать заливку , 

добавить абрис . 

Поместите надпись на растровое изображение. Выделите растровое 

изображение и в меню Object выберите PowerClip, а затем Place Inside Frame 

(Поместить во фрейм). 
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Рис. 28. Изображение и надпись 

Появится черная большая стрелка, которой укажите на надпись. 

Получится следующее изображение (рис. 29). 

 

Рис. 29. Полученное изображение 

Если требуется редактировать изображение – например, подвинуть 

изображение, выделите изображение, внизу под ним появится меню 

(рис. 30), выберите  Edit PowerClip (Редактировать PowerClip). 

 

Рис. 30. Меню 

Смещаем изображение до желаемого результата, в данном случае – 

вверх (рис. 31), и нажимаем на кнопку  Stop Editing Contents (Завершить 

редактирование содержимого). 
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Рис. 31. Режим редактирования изображения 

После преобразований получаем изображение (рис. 32). 

 

Рис. 32. Итоговое изображение 

Ниже на рис. 33 приведены варианты создания логотипов и создания 

текста при помощи инструмента PowerClip. 

 

         

      

Рис. 33. Примеры создания логотипов и текста 
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ЗАДАНИЕ 4. ВЫПОЛНИТЬ РУЧНУЮ ТРАССИРОВКУ 

РАСТРОВОГО ИЗОБРАЖЕНИЯ 

Выбрать растровое изображение любого назначения. Произвести 

ручную трассировку, изменить цветовое решение, доработать изображение. 

ТЕОРЕТИЧЕСКИЙ МАТЕРИАЛ 

Векторизация вручную 

Иногда оптимальным не только по качеству получаемого результата, 

но и по затратам времени оказывается метод векторизации вручную. 

На рис. 34 показан результат трассировки растрового изображения, 

выполненного вручную. На рис. 35 показан результат дальнейшей доработки 

полученного контурного изображения. 

На первом этапе растровое изображение масштабируется до размера, 

удобного для последующей работы. Если изображение монохромное, 

целесообразно на этом этапе изменить цвет его обводки, выделив 

импортированное изображение инструментом Pick Tool (Выбор) и щелкнув 

правой кнопкой мыши на образце экранной палитры неяркого светлого 

цвета (на фоне такого изображения не будут зрительно теряться 

построенные векторные объекты). В заключение первого этапа 

рекомендуется воспользоваться командой Object → Lock → Lock Object 

(объект, блокировка, заблокировать объект ) во избежание 

случайного повреждения или смещения растрового объекта (рис. 36). 

 

Рис. 34. Изображение (внизу), созданное инструментом Bezier 
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Рис. 35. Доработанное векторное изображение (внизу) 

 

Рис. 36. Блокировка растрового изображения 

На втором этапе инструментом Bezier (Кривая Безье) поверх 

заблокированного растрового изображения строятся замкнутые кривые 

(рис. 34). Если после построения форма кривой недостаточно точно 

совпадает с линиями растрового изображения, можно воспользоваться 

приемами редактирования кривых инструментом Shape Tool (Форма). В тех 

местах, где объекты перекрываются другими объектами, форма кривой 

может быть самой простой (это относится, например, к прячущимся в листве 

концам ветвей). В последнюю очередь строятся и группируются 
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незамкнутые кривые (если, конечно, такие имеются на изображении). 

Параллельно с построением кривых имеет смысл упорядочивать 

расположение вновь построенных объектов в стопке н группировать или 

соединять объекты, которые впоследствии предполагается раскрасить в 

одинаковые цвета. 

На третьем этапе ранее построенным объектам назначаются цвета 

заливки (рис. 35), а также параметры контурных линий. По завершении 

этого этапа получается полнофункциональное векторное изображение, 

которое можно дорабатывать с помощью описанных ранее эффектов — 

строить тени, применять линзы к изображению в целом или его отдельным 

частям, настраивать градиентные заливки или прозрачность. 

Примеры выполнения задания представлены на рис. 37. 

→    

→    

   →    

Рис. 37. Примеры выполнения задания 
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РАСТРОВАЯ ГРАФИКА 

Графический редактор Adobe Photoshop 

Photoshop представляет собой прикладную программу, которая 

используется для работы с растровой графикой. 

Используя растровую графику возможно создать абсолютно любые 

переходы цветовой гаммы, эффекты размытия и др., используемые при 

создании изображения. 
Рабочая среда и интерфейс пользователя 

Запуск Photoshop выполняется стандартными для Windows способами. 

После запуска программы на экране раскрывается представленное на рис. 38 

главное окно приложения Photoshop с основными элементами 

пользовательского интерфейса. 

По умолчанию после запуска программы Photoshop на значке уже 

созданного файла с расширением .psd всегда открывается окно с 

содержимым файла для доработки изображения. 

Если программа запускалась не щелчком на значке файла, созданного 

в Photoshop, то это будет новый файл и окно для нового файла открывается 

после определения его свойств. Если в процессе работы потребуется создать 

еще один новый документ, выберите команду New меню File (Файл). 

Примечание. В тех случаях, когда придется ссылаться на команду 

меню, в такой ссылке будут последовательно перечислены названия меню, 

подменю и собственно команды. Например, File → New (Файл → Новый 

документ). 

В расположенном в строке меню пункте File расположены часто 

выполняемые команды работы с файлом – команды по открытию, 

сохранению и закрытию файлов иллюстраций, а в пункте Edit меню – 

команды по операциям с системным буфером обмена, режимам и масштабу 

просмотра иллюстраций. 

В левой части рабочего пространства расположен элемент интерфейса 

– так называемая панель инструментов (Tools). Формально являясь просто 

одной из множества инструментальных панелей программы, она фактически 

предназначена для выбора рабочего режима и поэтому используется чаще 

других. Выбор режима осуществляется щелчком мышью на одной из кнопок 

панели инструментов – это называется выбором инструмента. С выбора 

инструментов начинаются практически все действия пользователя с 

объектами изображения. Если в тексте упоминается просто «панель 

инструментов», то имеется в виду именно эта панель, содержащая в себе 

основные инструменты пользователя. 

Некоторые кнопки инструментов снабжены треугольником  в 

нижнем правом углу. Он указывает, что на самом деле с кнопкой связан не 

один, а несколько инструментов. Чтобы увидеть все скрытые инструменты, 

после выполнения щелчка мышью следует задержать кнопку мыши в 
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нажатом состоянии и на экране раскроется панель со списком скрытых 

инструментов. Текущий инструмент обозначен знаком . 

Под группами кнопок панели инструментов (Tools) расположены два 

наложенных друг на друга квадрата – образцы цвета переднего плана (левый 

верхний) и фона (правый нижний). Есть возможность определить цвета по 

умолчанию и поменять их местами . 

Ниже стандартной панели инструментов по умолчанию располагается 

панель параметров (Option Bar). Она представляет собой совокупность 

элементов управления, соответствующих управляющим параметрам 

выделенного объекта и стандартным операциям, которые можно выполнить 

над ним с помощью выбранного инструмента. Содержимое панели 

атрибутов может меняться. В Photoshop она является основным рабочим 

инструментом пользователя. 

У нижнего края рабочего окна Photoshop находится строка состояния 

(Status Bar). В ней в процессе работы выводятся сведения о выделенном 

объекте и много вспомогательной информации о режиме работы программы. 

У правого края рабочего окна приложения располагаются 

управляющие палитры, предназначенные для выполнения самых 

разнообразных задач. Например: 

– Navigator (Навигатор) – навигационная панель для управления 

изображением в Photoshop, 

– Layers (Слои) – отображение перечня всех слоев изображения с их 

параметрами и эффектами, а также управление слоями, 

– Paths (Контуры) – отображение контуров, созданных в изображении, 

– Brushes (Кисти) – отображает готовые кисти, позволяя выбрать кисть 

и настроить ее параметры, 

– History (События) – отображение всех выполненных операций с 

возможностью их отмены. 

 

Рис. 38. Графический редактор Photoshop 
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ЗАДАНИЕ 5. СОЗДАТЬ ПРОЕКТ РЕКЛАМЫ ТОВАРОВ 

ЛЕГКОЙ ПРОМЫШЛЕННОСТИ 

Для выполнения задания выполнить фотомонтаж из фрагментов 

исходных изображений, создать падающую тень от элементов фотомонтажа. 

Исходные изображения выбрать самостоятельно. 

ТЕОРЕТИЧЕСКИЙ МАТЕРИАЛ 

Порядок выполнения работы 

Пример 1. Реклама модели школьной одежды. 

Для фона выбираем изображение большого размера (например, 1200 × 

800 пикселей или 1600 × 1200). 

Совмещаемые фрагменты должны иметь сходный ракурс съемки. 

Для примера выбраны изображения, представленные на рис. 39. 

   

Рис. 39. Исходные изображения 

Выделите изображения вставляемых фрагментов. 

Для выделения воспользуйтесь разнообразным набором средств 

выделения: инструменты Marquee, Lasso, Magic Wand. 

При выделении области есть возможность менять параметры 

выделения (рис. 40). 

 

Рис. 40. Параметры выделения области 

А – Новая выделенная область. 

Б – Добавление к выделенной области. 

В – Вычитание из выделенной области. 

Г – Пересечение с выделенной областью. 

Например, при выделении изображения на белом фоне можно 

воспользоваться инструментом Magic Wand для выделения фона, а затем 

командой Select Inverse. 
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Модифицируйте выделение, используя команды, рассмотренные ниже. 

Select→Modify→Contract (выделение→изменить→сжать) на рис. 41. 

 

Рис. 41. Команда Contract 

Граница выделения уменьшится на указанное число пикселов. 

Select→Modify→Expand (выделение→изменить→расширить) на 

рис. 42. 

 

Рис. 42. Команда Expand 

Граница выделения увеличится на указанное число пикселов. 

Скопируйте изображение в буфер обмена и вставьте на слой поверх 

изображения, выбранного в качестве фона. 

Подгоните размеры и положение фрагментов, используя команду Free 

Transform (свободное трансформирование) и команды Transform из меню 

Edit. 

Вставленные фрагменты не должны иметь каймы – необходимо 

обработать край – сгладить, удалить лишнее. 

Примените команду меню Select для создания растушеванного края 

вставленного изображения. 

Select→Modify→Feather (выделение→изменить→растушевка), 

Задайте радиус растушевки (рис. 43). 

 

Рис. 43. Команда Feather 

При необходимости отретушируйте фрагменты и фон инструментами 

Healing Brush, Spot Healing Brush, Patch или воспользуйтесь инструментом 

Clone Stamp. 

Произведите автоматическую коррекцию (рис. 44) яркости и контраста 

с помощью команды Image→Adjustments→Levels→Auto. 

Фрагменты должны иметь одинаковое освещение. 
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Рис. 44. Применение команды Image→Adjustments→Levels→Auto 

Создадим падающую тень от вставленного изображения (тень 

согласовать с тенями на фоне). 

Перейдем на слой с изображением школьницы. Выделим изображение. 

Выделенную область изображения можно затем трансформировать 

(наклонять, искажать, менять размер) с помощью специальных команд 

Transform Selection (рис. 45). 

 

Рис. 45. Применение команд Transform Selection 

Модифицируйте выделение (рис. 46), используя команду Select→ 

Modify → Smoot (выделение→изменить→сгладить). 

    

Рис. 46. Применение команды Smoot 

Происходит сглаживание острых углов и зубчатых линий выделения. 
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Создадим новый слой, нажав  в палитре Layers (Слои), и зальем на 

нем выделение черным цветом, используя команду Fill из меню Edit или 

инструмент Paint Bucket – (Ведро с краской). 

Применим к слою с тенью фильтр Gaussian Blur: Filter → Blur → 

Gaussian Blur (Фильтр → Смазывание → Смазывание Гаусса). 

Установите значение Radius (Радиус размытия), например, равным 5. 

В палитре Layers (Слои) для слоя с тенью установим (рис. 47): 

– Blend Mode (режим наложения) – Multiply (умножение); 

– Opacity (непрозрачность) – 50 %. 

 

Рис. 47. Layers (Слои) 

Нажав  в палитре Layers (Слои), добавим к слою с тенью маску 

(рис. 48) и применим градиентную заливку Gradient Tool. 

 

Рис. 48. Маска и градиентная заливка Gradient Tool 

На рис. 49 показаны этапы создания тени. 

    

Рис. 49. Создание тени 

Также для создания теней на фрагменте можно использовать (рис. 50) 

инструменты Dodge/Burn. 

 

Рис. 50. Инструменты Dodge/Burn 

Пара инструментов Dodge/Burn эквивалентна команде тоновой 

коррекции Levels с той лишь разницей, что работает не для всего 

изображения, а какого-либо его участка. 

С помощью инструмента Dodge осветлим участок изображения: 
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1. Выберите инструмент Dodge из палитры инструментов. В палитре 

свойств поставьте величину экспозиции 20 % и установите тоновый 

интервал Highlights. 

2. Увеличьте масштаб фрагмента с помощью инструмента Zoom. 

3. Выберите подходящий размер кисти из палитры Brushes (рис. 51), с 

которой будет работать инструмент Dodge. Каждое прикосновение 

инструмента к участку изображения теперь будет осветлять его на 20 % в 

области светов (средние тона и тени не меняются).  

 

Рис. 51. Инструмент Dodge. Палитра свойств 

С помощью инструмента Burn усилим тени на другом участке 

фрагмента. 

1. Выберите инструмент Burn из палитры инструментов. Палитра 

свойств этого инструмента абсолютно аналогична палитре инструмента 

Dodge. Установите экспозицию равной 20 % и тональный интервал Shadows. 

2. Увеличьте участок фрагмента с помощью инструмента Zoom. 

3. Выберите подходящий размер кисти из палитры Brushes (рис. 52). 

4. Сделайте серию «мазков». Тени стали более глубокими и 

насыщенными. 

 

Рис. 52. Инструмент Burn. Палитра свойств 

Добавив еще один фрагмент к изображению, получим следующее 

изображение (рис. 53). 

 

Рис. 53. Итоговое изображение 

Сохраните изображение с расширением .psd. 
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При нажатой клавише Shift выделите все слои в палитре Layers. 

Склейте слои с фрагментами и тенями и слой фона, для чего откройте пункт 

главного меню Layer (Слой). В появившемся меню выберите команду Merge 

Layers (Ctrl+E). Выполните команду File → Save As и сохраните 

изображение с расширением .jpg. 

Исходные изображения и результаты выполнения работы 

представлены на рис. 54. 

          

       

             

          

          

Рис. 54. Исходные изображения и результаты выполнения работы 
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ЗАДАНИЕ 6. СОЗДАТЬ ПРОЕКТ ГОБЕЛЕНА 

Для выполнения задания создадим изображение с имитацией дождя 

при помощи корректирующего слоя. 

ТЕОРЕТИЧЕСКИЙ МАТЕРИАЛ 

Порядок выполнения работы 

Выберем изображение (рис. 55). 

 

Рис. 55. Исходное изображение 

Создадим новый слой и произведем его заливку чѐрным (или белым) 

цветом (рис. 56). 

 

Рис. 56. Новый слой 

Придадим изображению эффект шероховатости. Для этого следует 

добавить шум (рис. 57): Filter → Noise → Add Noise (Фильтр → Шум → 

Добавить шум) 

 

Рис. 57. Эффект шероховатости 
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Применим к полученному изображению (рис. 58) фильтр Dark Strokes 

(Тѐмные штрих): Filter → Brush Strokes → Dark Strokes (Фильтр → 

Имитация → Тѐмные штрихи). 

 

Рис. 58. Имитация – Тѐмные штрихи 

После этого на вкладке Layers изменяем свойство Opacity 

(непрозрачность) для слоя на 25 % (рис. 59). 

 

Рис. 59. Свойство Opacity (непрозрачность) для слоя 

Получим следующее изображение (рис. 60). 

 

Рис. 60. Итоговое изображение 
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Исходные изображения и примеры выполнения задания приведены на 

рис. .61. 

Исходное изображение Итоговое изображение 

  

  

  
Рис. 61. Исходные изображения и примеры выполнения задания 

ЗАДАНИЕ 7. СОЗДАТЬ ЭСКИЗ ДЛЯ РОСПИСИ ПО ТКАНИ 

Для выполнения задания требуется создать изображение с имитацией 

рисунка карандашом. 

ТЕОРЕТИЧЕСКИЙ МАТЕРИАЛ 

Создание рисунка карандашом из фотографии в Adobe Photoshop 

Существует несколько способов, как добиться эффекта «рисунок 

карандашом» в Photoshop. В приложении даже есть специальные фильтры 

для такого преобразования. 

Создание рисунка карандашом. Вариант 1 

Научимся создавать карандашный рисунок (рис. 62), первым 

способом. 
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Рис. 62. Исходное и итоговое изображения 

Порядок выполнения работы 

1. Откроем необходимое изображение (рис. 63). 

 

Рис. 63. Исходное изображение 

2. Продублируем фото (во-первых, видно, как изменилось 

изображение после всех манипуляций, во-вторых, чтобы остался оригинал 

изображения): Layers → Duplicate layer (Слои → Создать дубликат слоя). 

3.Сделаем наш снимок монохромным (рис. 64) командой Image → 

Adjustments →Black&white (Изображение → Коррекция → Черно-белое). 

Примечание. Стоит сразу отметить, что все настройки, приведенные 

ниже на скриншотах (рис. 65), могут отличаться при выполнении работы. 

  

Рис. 64 Монохромное 

изображение 

Рис. 65. Настройки 

Полученное изображение представлено ниже (рис. 66). 
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Рис. 66. Полученное изображение (этапы 2,3) 

4. Следующее действие (рис. 67) выполним с помощью фильтра Filter 

→ Stylize → Find Edges (Фильтр → Стилизация → Выделение краев). 

 

Рис. 67. Фильтр Filter → Stylize → Find Edges 

Полученное изображение представлено ниже (рис. 68). 

 

Рис. 68. Полученное изображение (этап 4) 

5. Отрегулируем яркость и контрастность изображения с помощью 

команды (рис. 69) Image → Adjustment → Brightness/Contrast (Изображение 

→ Коррекция → Яркость/Контрастность), используя ее настройки (рис. 70). 
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Рис. 69. Команда Image → Adjustment → Brightness/Contrast 

 

Рис. 70. Настройки и полученное изображение (этап 5) 

6. Применим Фильтры группы Brush Strokes (Мазки кисти). 

Если выберем фильтр (Наклонная штриховка) Filter → Filter Galleri → 

Brush Strokes → Angled Strokes, то получим представленное ниже 

изображение (рис. 71). 

 

Рис. 71. Полученное изображение (Наклонная штриховка) 

Если выберем фильтр (Поперечная штриховка) Filter → Brush Strokes 

→ Crosshatch, то получим представленное ниже изображение (рис. 72). 
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Рис. 72. Полученное изображение (Поперечная штриховка) 

Итоговое изображение представлено ниже (рис. 73). 

 

Рис. 73. Итоговое изображение 

Создание рисунка карандашом. Вариант 2 

Порядок выполнения работы 

1. Выберем изображение (рис. 74). 

 

Рис. 74. Исходное изображение 

2. Откроем Photoshop и создадим новый файл. 

3. Вставим изображение в новый файл. 

4. Продублируем фото (во-первых, будет видно, как изменилось 

изображение после всех манипуляций, во-вторых, чтобы остался оригинал 
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изображения) командой Layers → Duplicate layer (Слои → Создать дубликат 

слоя). 

5. К новому слою применим размытие по Гауссу (рис. 75), применив 

фильтр Gaussian Blur: Filter → Blur → Gaussian Blur (Фильтр → Смазывание 

→ Смазывание Гаусса). В команде предусмотрен предварительный 

просмотр. 

 

Рис. 75. Фильтр Gaussian Blur 

6. В окне предварительного просмотра (рис. 76) устанавливаем степень 

размытия (зависит от параметров конкретного фото). 

 

Рис. 76. Окно предварительного просмотра фильтра Gaussian Blur 

7. Получим представленное ниже изображение (рис. 77). 
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Рис. 77. Полученное изображение 

8. В меню слоя выбираем команду Divide (Разделить) (рис. 78). 

   

Рис. 78. Команда Divide 

9. Комбинацией клавиш Ctrl+Shift+Alt+E создаем новый слой, 

содержащий только наблюдаемую в данный момент фотографию (рис. 79). 

 

Рис. 79. Полученное изображение 



51  

10. Воспользуемся командой Desaturate (Обесцветить), чтобы убрать 

цвет со слоя (преобразовать его в полутоновой), не изменяя при этом 

действительного режима изображения (рис. 80). Выберите новый слой. 

Выполните команду Image → Adjustments → Desaturate (Изображение → 

Корректировки → Обесцветить) или при помощи комбинации клавиш 

Ctrl+Shift+U обесцветим изображение на слое. 

 

Рис. 80. Команда Desaturate 

Полученное изображение представлено ниже (рис. 81). 

 

Рис. 81. Полученное изображение 

11. Нажатием клавиш Ctrl+J создаем копию слоя. 

12. В меню слоя выбираем команду Darken (Затемнение). Этот режим 

проявляет только темные оттенки верхнего слоя на нижнем (рис. 82). 
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Рис. 82. Команда Darken 

13. При необходимости можно добавить несколько копий слоя, 

создавая тем самым подобие эффекта гравюры. Итоговое изображение 

представлено ниже (рис. 83). 

 

Рис. 83. Итоговое изображение 

Исходные изображения и примеры выполнения задания приведены на 

рис. 84. 
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Исходное 

изображение 

Итоговое 

изображение 

Исходное 

изображение 

Итоговое 

изображение 

  
  

    

    
Рис. 84. Исходные изображения и примеры выполнения задания 

ЗАДАНИЕ 8. СОЗДАТЬ ПРОЕКТ ДЛЯ ОФОРМЛЕНИЯ 

ДЕКОРАТИВНОГО ПЛАТКА 

Проект подразумевает создание текста из изображения в Adobe 

Photoshop. 

ТЕОРЕТИЧЕСКИЙ МАТЕРИАЛ 

Создание текста из изображения в Adobe Photoshop 

1. Откроем в Photoshop фото (рис. 85), из которого будем создавать 

текст. 

 

Рис. 85. Ярославово Дворище 

2. Выберем инструмент (рис. 86) Horizontal Type Mask Tool 

(Горизонтальный текст-маска) и напишем, например, «Дворище». 
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Рис. 86. Инструмент Horizontal Type Mask Tool 

Отредактируем текст на панелях (рис. 87): на панели Character 

(Символ), которое открывается командой Window → Character (Окно → 

Символ) или на панели параметров. 

 

 

Рис. 87. Панели редактирования 

3. Щелкнем на любой инструмент на панели инструментов, чтобы 

увидеть выделенный пунктиром контур букв (рис. 88). 

 

Рис. 88. Выделенный пунктиром контур букв 

4. Откроем документ или создадим новый для того, чтобы скопировать 

туда созданный текст. 

5.  Вернемся к нашему тексту и выполним команду (рис. 89) Edit → 

Copy (Редактирование → Скопировать). 
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Рис. 89. Команда Edit → Copy 

6. Перейдем к нашему второму документу. Создадим новый слой. 

Выполним команду (рис. 90) Edit → Paste (Редактирование → Вставить). 

 

Рис. 90. Команда Edit → Paste 

Получим следующее изображение (рис. 91). 

 

Рис. 91. Полученное изображение 

7. Добавим эффекты. 

Можно воспользоваться меню (рис. 92) Layer (Слой) и применить 

любую команду создания эффектов из меню Layer Style (Стиль Слоя). 

 

Рис. 92. Команды меню Layer Style 
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Также двойным кликом мыши по слою вызвать окно (рис. 93) Layer 

Style (Стиль слоя). 

 

Рис. 93 Окно Layer Style 

Добавим эффекты Drop Shadow (Тень) и Outer Glow (Внешнее 

свечение). 

Для Drop Shadow (Тень) установим следующие параметры (рис. 94): 

– Opacity (Непрозрачность); 

– Angle (Угол); 

– Distance (Смещение); 

– Spread (Размах); 

– Size (Размер); 

– Noise (Шум). 

 

Рис. 94. Параметры Drop Shadow 

Для Outer Glow (Внешнее свечение) установим следующие параметры 

(рис. 95): 

– Opacity (Непрозрачность); 

– Spread (Размах); 
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– Size (Размер); 

– Range (Диапазон). 

 

Рис. 95. Параметры Outer Glow 

Результат проделанной работы представлен ниже (рис. 96). 

 

Рис. 96. Результат проделанной работы 

Примечание. В случае применения другого шрифта, размера и 

искажения текста , а также других числовых показателей в настройках 

стиля слоя можно получить иной результат. 

Примеры результатов выполнения задания приведены на рис. 97. 

   

Рис. 97. Примеры выполнения задания 
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